LibreOffice 3.4入门/LibreOffice简介

维基教科书,自由的教学读本
跳到导航 跳到搜索

LibreOffice 是什么?[编辑]

LibreOffice是一个可免费获取的,全功能的办公生产力套件。LibreOffice的原生文件格式是ODF(Open Document Format,开放文档格式),一个被世界各地的政府机构所采纳的开放标准格式,用于文档发布、交换。LibreOffice也能打开和保存很多其他文档格式,包括Microsoft Office格式。

LibreOffice由以下组件组成:

Writer (文字处理)[编辑]

LibreOffice Writer 3.4 简体中文

Writer是一个功能丰富的工具,可用来创建信件,书籍,报告,新闻通讯,小册子和其他文档。你可以在Writer文档中插入图形和其他LibreOffice组件创建的对象。Writer能够导出为HTML,XHTML,XML,PDF,和Microsoft Word文档(*.doc,*.docx)等格式。它还链接到你的邮件客户端,使你能直接通过邮件发送文档。

Calc (电子表格)[编辑]

LibreOffice Calc 3.4 简体中文

Calc具有高端电子表格软件应该具备的功能特性:高级分析,图表,决策。Calc包含超过300个函数,用于金融,统计,数学运算等诸多领域。“脚本管理器”提供了“what if”分析。Calc能产生2D和3D图表,这些图表可以被集成到其他LibreOffice文档中。你也可以用Calc打开、编辑Microsoft Excel文档,保存为Excel格式(*.xls,*.xlsx)。Calc能够将电子表格导出为PDF,HTML等格式。

Impress (演示)[编辑]

LibreOffice Impress 3.4 简体中文

Impress几乎提供了所有常见的多媒体演示方法,比如特效,动画,和绘图工具。它集成了libreoffice中Draw与Math组件的先进的图形处理能力。幻灯片可以进一步美化带艺术字的特殊效果的文本,包括声音和视频剪辑。Impress能兼容微软PowerPoint文件,包括.ppt(microsoft office2003)与.pptx(microsofe 2007),还可以把您的幻灯片导出为多种图形格式,包括Macromedia Flash(SWF)、svg、jpeg等。

Draw (矢量图形)[编辑]

LibreOffice Draw 3.4 简体中文

Draw 是一个矢量图绘制工具,它几乎能够胜任所有格式的矢量图形的制作,不管是简单的示意图及流程图,还是更为复杂的3D图形。它的灵活的连接功能让你定义自己的接点。您可以在任何一个LibreOffice的其他组件中使用Draw绘制的图形,甚至您可以自己创建自己的剪切图并添加到图库。Draw可以导入许多常见的图形格式的文件,也可以把他们导出成超过20种的其他格式图形文件,如PNG,HTML,PDF及FLash等。

Base (数据库)[编辑]

LibreOffice Base 3.4 简体中文

Base是一个为日常数据库工作提供支持的数据库软件,界面简单。它可以创建与编辑数据的表单、报表、查询、表格、视图与关系,与其他主流的关系数据库管理数据库的方式几乎一样。Base提供了许多新的特性,比如它有能力从数据图表中分析与编辑数据关系。Base遵循HSQLDB,并把它作为Base的默认关系数据库引擎。Base也能从dBase,Microsoft Access,MySQL,与Oracle,或者是ODBC引擎(microsoft)与JDBC引擎(sun)的数据库。Base也可以为遵循ANSI-92标准的数据库提供支持。

Math (公式编辑)[编辑]

LibreOffice Math 3.4 简体中文

Math是LibreOffice的公式编辑器。有了这个组件,您可以创建复杂的公式,包括字母或者一些在标准字体中不支持的符号。在其他格式的文档中,创建公式是一件极普通不过的一件事情,比如Writer与Impress文件,Math也可以作为一件标准的工具。您可以使用标准的MathML标记语言来为网页或者是那些不是由LibreOffice创建的文档来编辑保存公式。

LibreOffice的优势[编辑]

与其他办公软件相比之下,LibreOffice有以下几个优势:

  • 无专利限制。LibreOffice是一个自由软件(任何人可以免费使用与发布)。在其他办公软件中,很多在它们收费组件才会有的功能(如把文档导出为PDF)在LibreOffice下是免费自由地使用。在LibreOffice中,没有一项功能是隐藏的,现在不会,将来更不会。
  • 开源。在LibreOffice开源协议下, 您可以随心所欲地发行,复制及修改LibreOffice。
  • 跨平台性。LibreOffice能在多种硬件架构及不同的操作系统平台(包括Microsoft Windows, Mac OS X 及 Linux)下使用。
  • 支持多国语言。LibreOffice的用户界面语言超过了40多种语言,同时LibreOffice项目组为70多种语言提供了拼写、标点及同义词字典支持。LibreOffice也支持那些需要复杂文字布局与左右布局方式的语言,如Urdu,希伯来语与阿拉伯语等。
  • 统一的用户界面。所有的LibreOffice功能组件均使用同类的外观,更使易于学习与使用。
  • 功能整合性。LibreOffice的组件与其他部分能够很好地整合在一起。
  • 所有的功能组件使用同一个公共的拼写检查器及其他的在LibreOffice套件中一致共同使用的工具。举个例子来说,Writer的绘图工具在Calc同样可以找到,同样地在Impress与Draw也能找到(功能更强一点)。
  • 您不必知道是由哪款软件创建的文件,LibreOffice也能把它打开。比如,你甚至可以在Write下打开一个Draw文件。
  • 良好的软件粒度。经常发生这样的事情,当你改变一个选项会导致整个组件发生改变。然而,LibreOffice的选项只能在组件水平下发生改变甚至于仅限于某个文档。
  • 优良的文件兼容性。除支持本身的OpenDocument文件格式之外,LibreOffice把文档导出为PDF与FLash,同时也支持打开与保存许多常见格式的文件如Microsoft
  • 无供应商锁定。LibreOffice使用OpenDocument,一种由OASIS设计的工业标准的XML文件格式。这种文件格式可以很容易地由任何一种文本编辑器打开,他们的框架也是公开的。
  • 您可以参与进来。功能强化、软件修补与版本更新都是由社区完成。您可以加入社区来对您所使用的产品提供有帮助的建议。

最低系统需求[编辑]

LibreOffice3.x 要求下列操作系统之一:

  • Microsoft Windows 2000 (Service Pack 4 或者更高版本),XP,Vista,Windows 7
  • GNU/Linux Kernel v2.6.18或更高版本,glibc2 v2.5 或者更高版本,gtk v2.10.4 或者更高版本
  • Mac OS X 10.4 (Tiger) 或者更高版本

一些LibreOffice功能(LibreOffice向导及HSQLDB数据引擎)需要安装Java运行时环境(JRE)到您电脑上。虽然LibreOffice可以在没有Java运行环境的情况下工作,但是一些功能会不能正常使用。更多系统需求信息,请参见LibreOffice网站: http://www.libreoffice.org/get-help/system-requirements/

如何获取[编辑]

LibreOffice能够直接从网站 http://www.libreoffice.org/ 上下载。在同一站点上,您也可以通过P2P下载工具来下载LibreOffice,如BitTorrent。

Linux用户可以直接从最新的linux发行版中找到LibreOffice(Ubuntu就是一个例子)。

如何安装[编辑]

在不同的操作系统下,如何安装与设置LibreOffice的方法见网站:http://www.libreoffice.org/get-help/installation/

扩展与插件[编辑]

扩展与插件能有效地增强LibreOffice的功能。LibreOffice自身自带一些扩展,其他更多的扩展见其官方扩展库,http://extensions.libreoffice.org/。查看第十四章 定制LibreOffice,以获取更多安装插件和扩展的说明。

启动LibreOffice[编辑]

最常见的办法来启动任何一个LibreOffice的功能组件是使用系统菜单,也就是大部分程序启动的标准菜单。

在Windows下,它被叫做“开始菜单”。在Gome下,它被称为程序菜单。在KDE下,它以KDE标志(或是操作系统的标志)来表示。在Mac OS X,它又被叫程序菜单。

当LibreOffice安装到你的电脑时,太多数情况下,你的系统菜单都会添加一个进入LibreOffice软件组件的菜单。这些菜单的准确的名称与位置入口取决具体的操作系统与图形用户界面。

从已存在的文档启动[编辑]

您可以在文件管理器(如 Windows 中的资源管理器,Gnome 中的 nautilus,KDE 中的 Dolphin)中直接双击一个ODF(Open Document Format,开放文档格式)文件的文件名来启动LibreOffice。那么特定的LibreOffice组件就会启动,文档也同时被载入其中。

说明
Windows用户请注意:

如果您已经把Microsoft Office 文件类型与LibreOffice相关联,然后当您双击一个*.doc(Word)文件,它就会在Writer中打开;*.xls(Excel)文件则会由Calc打开;然后*.ppt(PowerPoint)文件则由Impress打开。如果您没有把上述文件类型与LibreOffice关联,那么您双击一个Microsoft Word 文档,就会使用Microsoft Word 打开(如果您的电脑已经安装Word),Excel文件由Excel打开,PowerPoint由PowerPoint打开。您甚至可以使用LibreOffice打开Microsoft Office文件,然后用其他格式保存。

在Windows系统下使用LibreOffice“快速启动”功能[编辑]

“快速启动”是一个在windows系统启动时放在系统托盘下的图标。它表明LibreOffice已经被加载完成随时可以使用。(快速启动载入了LibreOffice所需的动态链接库文件(*.dll)),可以减少LibreOffice软件套件的启动时间)。如果快速启动被禁用,参见“重新激活快速启动”来激活它。

如何使用“快速启动”图标

使用鼠标右击一下系统托盘下的快速启动图标,弹出菜单(见图2),从菜单里您可以打开一个文档,打开一个文档模板对话框,或者选择一个打开已有的文件。您也可以双击快速启动图标来显示模板与文档对话框。

图2:在windows下的快速启动的弹出菜单

不使用快速启动

关闭“快速启动”的办法:双击系统托盘下的快速启动图标,然后在弹出菜单项里单击退出快速启动。下一次电脑启动时,“快速启动”又会被重新加载。

在弹出的菜单项里,取消选择“系统启动时装入LibreOffice"就防止LibreOffice系统启动时自动启动。

比如,您的电脑内存不足,您就可能要这样做了。

重新激活“快速启动”

如果“快速启动”已经被禁用,您可以在启动LibreOffice后,选择主菜单里工具 > 选项 > LibreOffice > 内存选项卡,选择系统启动时装入LibreOffice。

LibreOffice菜单栏—工具—内存

在Linux 和 Mac OS X系统中使用“快速启动”[编辑]

Linux版的LibreOffice有一个外观与功能类似于Windows系统里的快速启动图标(在LibreOffice内存选项页里有“快速启动”驻留系统托盘的选项框。如果您的LibreOffice没有这个选项框,那么可能“快速启动”模块没有安装到系统里)。

Mac OS X在dock弹出菜单里提供了一个功能类似的启动图标

主窗口的部件[编辑]

LibreOffice套件的各个组件的主窗口是相似的,虽然有些细节上的不同。详情可以查看下wiki中有关Writer、Calc、Draw及Impress此方面的描述章节。

通常主窗口中包括:顶部的菜单栏,标准工具栏及视图工具栏;底部的状态栏。此外,还有单击鼠标右键后才会出现的右键菜单。

LibreOffice Writer主窗口

菜单栏[编辑]

菜单栏横向分布在LibreOffice窗口顶部,位于标题栏之下。当您选择下面任意一个菜单项,就会向下弹出一系列的子菜单与操作命令。

  • 文件 用于整个文档进行管理,如打开、保存与导出为PDF文档等。
  • 编辑 用于编辑文档,如撤消某个操作命令、查找与替换。它同时包含剪切、粘贴、粘贴、全选等命令。
  • 视图 包含用于控制文档显示的命令,例如缩放、网页视图。
  • 插入 包含在文档中插入对象的命令,如页眉、页脚、图片。
  • 格式 包含格式化文本样式和文档布局的命令,如样式和格式、自动更正。
  • 表格 陈列一些在文本文档中插入、编辑表格的命令。
  • 工具 包含一些功能如:拼写和语法检查、自定义、选项。
  • 窗口 包含显示不同LibreOffice窗口的命令。
  • 帮助 包含LibreOffice帮助文件,“这是什么?”和应用程序信息。

工具栏[编辑]

LibreOffice 拥有几种类型的工具栏:停靠(位置固定)的,浮动的和弹出式的。停靠式的工具栏可以移动到不同的位置或浮动,浮动工具栏也能停靠。

标准栏

标准栏位于 LibreOffice 窗口顶部,在菜单栏的下面。此工具栏在各 LibreOffice 应用程序中均可使用。

格式栏

格式栏是位于LibreOffice窗口顶部第二个工具栏。它是上下文相关的:也就是说,它呈现出的工具与鼠标光标的当前位置或者选中的对象有关。举个例子,当光标选中的对象 是一张图片时,它就提供图片格式工具;如果选中的是文本,它就变为文本格式工具。

显示或者隐藏工具栏

要显示或者隐藏某个工具栏,选择视图—工具栏,然后点击工具栏列表里的要显示/隐藏的工具栏。已经显示的工具栏的名字前面会有一个对勾,未显示的工具栏则是空白。弹出式工具栏没有在视图菜单里列出。

弹出式菜单和弹出式工具栏

含有小三角形的工具栏图标,使用某种方式触发将会显示弹出式菜单,弹出式工具栏及其他的选项,这取决于工具栏图标的类型。

图3:绘图工具栏>弹出式工具栏

图3就演示了一个从绘图工具图标弹出的弹出式工具栏。

弹出式工具栏可以浮动或者停靠在屏幕的边缘或者在已有的工具栏区域。移动一个浮动式的弹出式工具栏的办法是拖动它的标题栏部分,参见图5。

移动工具栏

移动一个停靠的工具栏的办法:把鼠标光标移到工具栏控制柄上(位于工具栏的左端的竖状条),按住鼠标左键不放,拖动工具栏到新的位置,然后释放鼠标键。

图4:移动停靠的工具栏
说明
工具栏控制柄不一定是竖条,也可能是一排点或其他标识,这取决于您的操作系统,桌面环境和界面主题。

移动一个浮动的工具栏的办法:点击它的标题栏不放,然后把它拖到一个新位置。(参见图5)

图5:移动浮动的工具栏

浮动的工具栏

LibreOffice包含了几种与使用情景相关的额外工具栏,鼠标的光标所在位置或者选中对象会激活这些工具栏,使之以浮动工具栏的形式出现。如,当我们选中一个表格,一个有关表格的浮动工具栏就会出现;又或者我们选中了项目符号与编号,那么项目符号与编号浮动工具栏就会出现。您也可以把他们固定在窗口的顶部、底部或者边上等,(参考上一节有关如何移动工具栏)。

固定或浮动窗口与工具栏[编辑]

一些工具栏与窗口,像导航条、样式与格式窗口,是固定的。您也可以移动,调整或把它们固定到边缘上。

固定一个窗口或者工具栏的办法:按下"Ctrl"键+双击浮动窗口的框架(或者是窗口图标顶部空白处)把它固定到最终停留位置,(参见图6)

图6:Ctrl+单击停靠或浮动工具栏

要解除一个窗口的固定状态,按下“Ctrl”键+双击固定窗口的框架(或者是图标顶部空白处)。

定制工具栏

您有多种方式来定制工具栏,包括选择哪些图标是可见的、锁定停靠工具栏的位置等。您也可以增添图标或者建立新的工具栏,详情请参考第14章定制LibreOffice

打开一个工具栏的定制选项的办法是:使用工具栏后面或者是在浮动工具栏标题上向下的三角形图标(参见图7)。

图7:定制工具栏

显示或者隐藏选定工具栏定义的图标,选择下拉菜单的“可视按钮”。可见按钮的轮廓会被标示出来,而不可见的图标则不会。单击图标以选择或取消选择,即显示或隐藏。(见图8)

图8:选择可见的工具栏图标

右键菜单[编辑]

当您在段落,图形或者其他对象上右击鼠标时,可以快速访问许多菜单功能。一个右键菜单会弹出来。通常情况下,右键菜单是快捷且简单的功能获取方式。如果您不是非常确定一个功能在菜单栏和工具栏哪个位置,您通常可以右击鼠标找到它。

状态栏[编辑]

状态栏位于工作区底部。它提供了文档信息,以及快速改变某些特性的便捷方法。Writer,Calc,Impress 和 Draw 都存在类似的状态栏,虽然每个组件都有自己特定的项。

图9:Writer状态栏的左端
图10:Writer状态栏的右端

下面介绍了一些常用的状态栏项:

页面,表,或幻灯片编号

其功能是在文档中,显示当前页面(Writer),表(Calc)或幻灯片(Impress)编号,以及页面总数(Writer),表总数(Calc)或幻灯片总数(Impress)。双击此处将会显示导航窗口。这个选项的其他功能取决于是在LibreOffice的哪个组件中。

页面样式(Writer、Calc)或幻灯片设计(Impress)

其功能是显示当前页面样式(Writer、Calc)或幻灯片设计(Impress)。双击此处就能编辑当前页面样式(Writer、Calc), 或幻灯片设计(Impress)。

未保存修改

如果对文档的修改尚未保存,那么状态栏就会出现这个图标。

数字签名

如果某个文档已经被数字签名,那么状态栏就会出现这个图标。您可以双击这个图标来查看数字证书。

对象信息

此处显示的信息与光标所在位置,或者是被选中的文档的对象有关。双击此处通常会打开相关的对话框。

缩放滑块和百分比

要改变视图缩放比率,拖动缩放滑块,或者单击 + 和 - 标记,或者右击缩放百分比以弹出缩放率列表。

双击缩放百分比会打开显示比例与视图布局对话框。

创建新的文档[编辑]

在LibreOffice里,您可以使用多种方式来创建的新的空白文档。

当LibreOffice已启动,却没有打开任何文档时(比如您关闭了所有文档却依然在运行程序),呈现的是启动中心。点击其中一个组件的图标来创建相应类型的文档,或者点击模板图标从模板新建一个文档。

您也可以通过下列中任意一种方式来创建一个新文档。

  • 使用菜单文件 > 新建,然后选择您要创建的文档类型。
  • 点击主工具栏上的新建按钮旁边的箭头,然后在下拉的菜单里,选择您要创建的文档类型。
  • 按快捷键:Ctrl+N
  • 使用菜单 文件 > 向导 创建一些特殊类型的文档。

如果已经有文档在LibreOffice中打开,那么新建的文档会在新窗口中打开。

图11:LibreOffice Start Center

打开已存在的文档[编辑]

在没有文件被打开时启动LibreOffice,会进入开始中心。它提供了一个打开已经存在的文档或从最近编辑文档列表中选择打开文档的图标。

LibreOffice 3.4 Start Center Open icon zh-CN.png

当然您也可以用以下方法打开一个存在的文档。

  • 选择菜单栏上的文件>打开
  • 点击主工具栏上的打开按钮(只有进入某个组件的界面,才会出现工具栏)
  • 按快捷键CTRL+O(注意是字母“O”而非数字“0”)

在以上情况中,接下来“打开”对话框都会弹出。选择您想打开的文件然后点击打开。如果已经有一个文件已经被打开(不是空白文档),那么另一个文件将在新的窗口中打开。

说明
启动LibreOffice与启动LibreOffice各组件的区别

如果您启动LibreOffice,将会进入“启动中心”:有通用菜单栏,状态栏,没有工具栏,中间区域是各个组建及模板、打开等功能。如果您不是启动LibreOffice,而是启动某个组件,如LibreOffice Writer,那么您将会打开一个空白文件。如果您启动LibreOffice Impress,则会进入Impress“向导”。组件界面具有特定的菜单,工具栏,状态栏以及窗口视图。

在打开对话框里,您可以通过选择文件格式来减少列出的文件,方便查找。比如,如果您选择“文本文档”格式,您将只会看到Writer能打开的格式(包括.odt,.doc,.txt等);如果您选择表格文件,您将会看到Calc能够打开的文件格式如.ods,.xls等。

您也能通过直接双击文件图标打开桌面或者文件管理器(例如Windows资源管理器)中的OpenDocument格式的文档。

如果您将Microsoft Office文档格式关联到LibreOffice,您还可以双击Microsoft Office文档,在LibreOffice中打开它们。

说明
在Microsoft Windows中,您可以选择用LibreOffice的打开和另存为对话框或者Windows提供的对话框。查看第二章:“LibreOffice设置”中的“一般选项”一节获取更多信息。

保存文档[编辑]

要保存一个新的文档,您需要进行以下操作之一:

  • Ctrl+S
  • 在菜单栏上选择文件 > 保存
  • 点击主工具栏上的保存按钮。

当保存对话框出现后,输入文件名,确认文件类型(如果可用),然后点击保存

若要以当前文件名保存打开的文件,选择文件 > 保存。此操作会对已保存的文件重新写入。

密码保护[编辑]

为了保护文档不被随意查看,需要在保存/另存为对话框中使用加密选项,并输入密码。

  1. 在保存对话框界面,选择使用密码保存,并点击保存。您将会收到提示(图12)。
  2. 在两栏里输入相同的密码,然后点击确认。如果两次的密码是相同的,文件就以密码保护的形式保存了。如果两次的密码不相当,您会得到一个错误提示。这时请关闭提示回到设置密码对话框,重新输入密码。
警告
LibreOffice使用非常强大的密码机制,如果您丢失了密码,几乎不可能恢复文件内容。
图12a:设置文档密码
图12b:设置文档密码(更多选项)

Writer 和 Calc 提供了一种二级保护。如果没有密码,文件可以被阅读但是不能被修改,即文件以只读模式打开。

要保护一个文档不被修改:

  1. 在设置密码对话框里选择更多选项
  2. 输入密码以允许编辑中输入密码,在确认密码里输入相同密码,然后单击确定

修改文档密码[编辑]

若文档本身已经被密码保护,而您打开文档后想修改密码。选择文件 > 属性 > 常规然后单击更改密码

自动保存文档[编辑]

您可以选择让LibreOffice自动替您保存文件。自动保存就,像手动保存那样,会重新写入上一次已保存的文件。设置自动保存方法如下:

  1. 选择工具 > 选项 > 装入/保存 > 一般
  2. 勾选保存自动恢复信息的时间间隔,然后设置时间间隔。

重命名与删除文件[编辑]

您可以在LibreOffice对话框里重命名或删除文件,就像您使用文件管理器管理文件一样。然而,您不能在对话框中复制或者粘贴文件。

打开与另存为对话框[编辑]

您可以选择使用LibreOffice的“打开”与“另存为”对话框,或者使用您的操作系统提供的“打开”与“另存为”对话框。

查看或修改LibreOffice使用哪种对话框的办法:

  1. 选择菜单项里的工具 > 选项 > LibreOffice > 一般
  2. 勾选或取消使用LibreOffice对话框选项。

本节讨论LibreOffice“打开”和“另存为”对话框。图13演示”另存为“对话框,”打开“对话框是相类似。

图13:LibreOffice“另存为”对话框

LibreOffice的“打开”与“另存为”对话框的右上角有三个按钮,从左起分别是:

  • 跳转到上一级目录。单击并按住不放一秒就会弹出父级文件目录列表;跳到父级文件目录列表中其中一个文件夹的方法是:按住鼠标不放并移动光标到它的文件夹名上,然后释放鼠标。
  • 新建文件夹
  • 默认目录
警告
这些按钮在 LibreOffice 3.4 之后的版本中有所不同,请读者注意。

LibreOffice文档可以被保存为不止一个版本,点击版本下拉菜单,然后选择您要以只读模式打开的文档版本。而Microsoft Office文档,只能打开当前版本。

文件类型

点击“打开”与“另存为”对话框里的文件类型按钮,可以打开指定格式的文档,或把文档保存为指定文件格式。

只读

选中“打开对话框”的“只读”选项可以以只读模式打开文档,仅用于阅读与打印。因此,大部分的工具栏都消失了,大部分的菜单选项也被禁用了。您可以使用标准工具栏上的编辑文件按钮,进入编辑模式。

您也可以在“打开”对话框的文件名一项中输入URL地址,打开网络文档。

使用导航[编辑]

导航窗口列出了文档包含的对象,并把它们分类显示。比如,在Writer,导航窗口显示标题、表格、文本框、批注、图形、书签及其它对象,如图14所示;在Calc,导航窗口显示工作表、区域名称、数据库区域、图形、绘图对象及其他对象;在Impress与Draw,导航窗口显示幻灯片、图片及其他对象。

打开导航窗口的方法:单击它在标准工具栏上的图标LibreOffice 3.4 tango icon lc navigator.png,或使用快捷键F5,或选择菜单栏上的视图 > 导航

您也可以把导航窗口固定到LibreOffic主窗口的任意一侧,或者让它保持浮动,详情请参考“固定或浮动窗口与工具栏“。

单击导航窗口内类别旁的标记(+或三角形),就能显示该类别的对象列表。

隐藏列表框,仅显示顶部工具栏的方法是:单击打开/关闭列表框图标[[Image:]]。再次单击这个图标,列表框又会重新显示。

图14:导航

导航窗口提供了几种便捷的方式来在文档中跳转和查找文档中的对象。

  • 当某个类别的列表框已经显示它的对象列表时,只要双击其中某个对象就直接跳到该对象在文档中的位置。
    如果您在创建某个对象时,给该对象命名,那么查找该对象将会更加容易;相反,如果维持LibreOffice默认的对象名称不变,如图片1、图片2、表1、表2等,那么这样可能导致导航无法正确地定位该对象在文档中的位置。

如果您只是想查看某个类别的内容,选中该类别,然后点击内容视图图标[[Image:]];在您再次点击内容视图图标之前,将只显示该类别的对象。

  • 点击导航窗口上的“导航”按钮[[Image:]](顶部左起第二个按钮),将会显示导航工具栏。有了该工具栏,您可以选中某个类别,然后使用上一个下一个图标从一个对象跳转到下一个对象。这个功能对于查找某些对象非常有用,比如书签与索引那种非常繁琐的、难以寻找的对象。
    上一个下一个图标名称(工具提示)会随着所选类别而改变;如下一个图形或者下一个书签
图15:导航工具栏
  • 跳转到文档的指定页的方法:把指定页的页码输入到导航窗口顶部的输入框里。

其他的图标的功能只需要尝试一下就能了解它们的功能。一些与组件的特定功能的使用方法,请参考Writer及其他组件的章节。

撤消与恢复[编辑]

撤消最近更改的办法是:使用快捷键“CTRL+Z”,或者单击标准工具栏上的撤消图标LibreOffice 3.4 tango icon lc undo.png,又或者从菜单栏上选择编辑 > 撤消

“编辑”菜单显示最后一个可被撤销的更改,参见下图Writer程序下的例子。

图16:编辑 > 撤销

单击标准栏的撤消图标上右侧的小三角形,会列出所有能撤销的更改。您可以选择多个更改,然后一次性地撤消它们。

图17:可被撤销的动作列表

在更改被撤消以后,恢复就被激活了。恢复某次更改的方法:选择菜单编辑 > 恢复,或使用快捷键CTRL+Y,又或者使用标准工具栏上的恢复图标LibreOffice 3.4 tango icon lc redo.png。与撤消命令一样,单击恢复图标右侧的三角形箭头,就会得到所有能恢复的更改。

修改LibreOffice记录的更改数目的方法:选择菜单工具 > 选项 >LibreOffice > 内存,然后在撤消命令中修改步数。要知道,让LibreOffice记住更多的更改步数会消耗更多的电脑内存。

关闭文档[编辑]

关闭文档的方法是:选择菜单文件 > 关闭

您也可以点击文档窗口上的关闭图标按钮来关闭一个文档。这个按钮看起来像一个“X”,在不同的操作系统下,它可能在不同的位置。

图18:“关闭”图标

如果不止打开了一个LibreOffice窗口,每个窗口看起来都与图18所示一样。关闭当前窗口,其他窗口仍然打开。

如果仅仅只打开了一个LibreOffice窗口,它看起来也与图18所示一样。注意:在大的“X”下有一个小“x”,点击此处小的“x”将会关闭当前文档而LibreOffice不会关闭,而点击大的"X"将会把LibreOffice完全关闭。

如果某个文档自最后一次修改后没有保存,点击关闭时,将弹出一个提示框。选择保存或者放弃修改。下面是提示框中的选项按钮:

  • 保存:文档将会被保存,然后关闭。
  • 舍弃:文档将会被关闭,然后上一次保存后的所有修改都会丢失。
  • 取消:什么事情都不会发生,然后您又回到原来的文档。
警告
不及时保存您的文档,有可能导致丢失文档近期修改丢失,甚至是丢失整个文档。

关闭LibreOffice[编辑]

完全关闭LibreOffice的办法:选择菜单文件 > 退出 ,或者关闭最后一个打开的文档,参见上一节"关闭文档"。

如果所有的文档已经保存好,LibreOffice立刻就会关闭。如果有任何一个文档的更改没有保存,就会出现一个警告信息,保存或者取消您的更改,详情请参见"关闭文档"。